Forum » Verschiedenes Oeffentliches » Internet
- Werbung -
8 Beiträge / 0 neu
Letzter Beitrag
ThomasF
Online
Registriert seit: 19.11.2007 - 17:33
Der Chromium Webbrowser paßt automatisch die Empfindlichkeit des Mikrofons an - unangenehmPulsA

Bei der Benutzung von Jitsi hat sich der Webbrowser Chromium als

stabiler im Vergleich zum Firefox erwiesen. Die Videoverbindung und die Audioverbindung

funktioniert beim Chromium besser.

Aber:

Jitsi meldete oft: "ihr Mikrofon scheint übersteuert"

Folglich habe ich unter Manjaro-Linux in der PulseAudioLautstärkeregelung

die Empfindlichkeit des Mikros auf 70% gestellt.

Dies hat auch gute Resultate gezeigt.

Habe aber die Rechnung ohne der Wirt gemach.

Chromium "optimiert" - ohne dass man das im Browser abstellen kann -

die Empfindlichkeit des Mikros ohne Fragen in kurzer Zeit wieder auf 100 %.

Man kann in der PulseAudioLautstärkeregelung zusehen.

Zuerst hab ich gedacht, dass irgendwo in Linux Autoadjustment eingestellt ist.

Aber nein Chromium ist der Täter und das noch auf allen Plattformen.

Hab unter Chromium eine Addon gefunden: Disable Automatic Gain Control.

Hab sie installiert, hat aber nicht funktioniert.

Hat jemend eine Idee wie man dies Optimierung abschalten kann ?

ThomasF
Online
Registriert seit: 19.11.2007 - 17:33
Auto Adjustment vom Mikro immer noch aktiv

Habs mit Opera, Vivildi und Konqueror alternativ versucht.

Die Empfindlichkeit des Mikros verstellt sich weiterhin.

ThomasF
Online
Registriert seit: 19.11.2007 - 17:33
Eingrenzung

Das Verstellen der Mikrofonempfindlichkeit tritt nicht bei Firefox auf.

Habe den PulseAudioLautstärkeregler auf und die Empfindlichkeit zurückgestellt.

Während Firefox läuft, verstellt sich die Reduzierung auf 80% der Empfindlichkeit nicht mehr.

Also ist es der Chromium-Browser der fleißig auf 100 % verstellt. Damit ist er nicht mehr

für mich bei Jitsi zu gebrauchen.

 

Jochen
Offline
Registriert seit: 19.11.2007 - 17:33
Läuft bei Dir Jitsi unter Firefox?

Beim Test letzte Woche ging es bei mir nicht; Mikro war nicht zu aktivieren.

Gruß
Jochen

Bild des Benutzers Renate
Renate
Offline
Registriert seit: 05.10.2009 - 18:32
Jitsi - Lautsprecher aktivieren

@ Jochen, unter Google Chrome gibt es links neben der Adressleiste ein Schloss-Symbol, das beim Anklicken folgendes Optionsfeld öffnet:

Da kann man nicht nur die erteilte Berechtigung für Kamera & Mikrofon überprüfen, sondern auch die einschlägigen Browser-Einstellungen. Im Firefox gibt es diese Möglichkeit nicht. Hast Du es mit Chrome oder nur mit Firefox versucht?

Bild des Benutzers Renate
Renate
Offline
Registriert seit: 05.10.2009 - 18:32
Jitsi, Browser, Lautsprecher & Co.

Außer, dass eine Meldung erscheint und Du die Verstellung beobachten kannst - welche Probleme gibt es eigentlich?
Bei mir - so viel ich weiß, auch bei etlichen anderen Jitisi-Usern - erscheint regelmäßig eine Meldung "Ihr Mikrofon scheint lärmintensiv zu sein" (sinngemäß). Das klicke ich dann eben weg und habe nicht das Gefühl, kreischend schrill rüber zu kommen.

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
Mikrofoneinstellungen

"Ihr Mikrofon scheint lärmintensiv zu sein"

Das kommt bei mir auch, wenn ich mal huste oder so.

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.
Andreas
Offline
Registriert seit: 19.11.2007 - 17:33
Ja, das kann ich bestätigen,

Ja, das kann ich bestätigen, das es die Eingabequelle leiser dreht. Man kann sich nicht lauter stellen.

Interessanterweise, wo ich das mit Edge und Jitsi probiert habe, funktioniert es da ohne Probleme, sowohl leiser als auch lauter. (Wenn man zu leise spricht)

Wenn ich das richtig sehe, hängt das von der Echo Canceling Funktion von Chromium, welches man nicht direkt abstellen kann.

Deine Möglichkeit mit dem Disable Automatic Gain Control funktioniert, habe es bisher nur am Laptop probiert. Allerdings muss es für jede Webseite wo du es nutzen willst nochmals aktivieren / einschalten.

Möglichkeit Zwei wäre, man stellt die Volume Integration dann zu alsa ab, anstatt Merge Ignore verwenden. Nachteil, du musst per Alsa dann die Lautstärke ändern gehen.

/usr/share/pulseaudio/path ? / analog-input...