Forum » Verschiedenes Oeffentliches » Internet
- Werbung -
13 Beiträge / 0 neu
Letzter Beitrag
Bild des Benutzers Renate
Renate
Online
Registriert seit: 05.10.2009 - 18:32
URL kopieren/einfügen

Heute wollte ich aus der Website diese URL kopieren und in eine eMail (Windows Live Mail oder Thunderbird) einfügen:

Ob mit Strg+C/Strg+V oder den Befehlen Kopieren/Einfügen, die Adresse sah dann so aus:

  • Aqua Mail ─ E-Mail-App – Apps bei Google Play

Das verstört mich etwas, besonders, da das heute nicht die einzige URL war, bei der es diese Probleme gab. Ich habe dann die Funktion "URL per Email versenden" verwendet und konnte in der eMail die korrekte URL lesen und kopieren. Hier konnte ich sie mit dem Link-Symbol einfügen. Auch in Word oder KompoZer wurde sie korrekt angezeigt.

Einmal habe ich jeweils nur die Hälfte kopiert und dann zusammengefügt - klappte aber auch nicht immer.

Was ist das wohl für ein Phänomen?

 

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
URL kopieren

Nach einem Thunderbird-Update ist mir das auch aufgefallen - allerdings funktionierte bisher der Link trotzdem, obwohl er nicht im Klartext zu lesen war. Ob bdas Thunderbird oder Windows verursacht, weiß ich leider auch nicht!
Ciao
Pepo

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.
Dirk Wagner
Online
Registriert seit: 19.11.2007 - 17:33
Links...

Das sieht man immer öfter.

Auch, wenn ich einen Link nach Skype kopiere wird dort eine Vorschau angezeigt - und da das auch auf dem Mac passiert, hat das wohl nichts mit dem Betriebssystem zu tun...

 

Auch abstruß ist, was einige (serverseitige) Virenscanner mit Links in Mails machen.

Da kommt dann schon mal aus

https://ergebnisse.leichtathletik.de/Competitions/Details/4153

so was

https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fergebnisse.leichtathletik.de%2FCompetitions%2FDetails%2F4153&data=04%7C01%7C45391389a279477f87ff08d8937e1bf3%7C3def8dda593344e4bff9b6e72ac5a328%7C0%7C0%7C637421517132876890%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=4NXMRiDhHwkyjHRhxu4mNHfG7UhcC4rJNhnSIsWimbM%3D&reserved=0

Und da habe ich schon einige persönliche Angaben, wie z.B. die E-Mail des Empfängers rausgelöscht.

Als ich "websozialisiert" wurde, hieß es immer "Vorsicht bei undurchschaubaren URL". Heute werden diese durch Sicherheitsprogramme gebildet.

Dass man einen solchen Link dann nicht weitergeben / weiterleiten sollte, dürfte klar sein.

 

Kopfschüttelnd

Dirk

Bild des Benutzers Michael
Michael
Offline
Registriert seit: 19.11.2007 - 17:33
Ist ja furchtbar

Ist ja furchtbar wenn ich nicht mehr Herr meiner eigenen Daten bin. Wenn ich etwas kopiere möchte ich auch das das dann so eingefügt wird.

 

Bild des Benutzers Arvid
Arvid
Offline
Registriert seit: 19.11.2007 - 17:33
Das ist mir in letzter Zeit

Das ist mir in letzter Zeit bei mehreren Programmen aufgefallen. Ein neues Windows-Feature? Offenbar ohne jede Ankündigung oder Erklärung...

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
Kein Windows-Feature...

, denn Dirk schrieb, dass es auf dem Mac auch auftrete!
Ciao
Pepo

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.
Bild des Benutzers Arvid
Arvid
Offline
Registriert seit: 19.11.2007 - 17:33
Verrückt

Verrückt! Dann kann es aber auch nicht der Browser sein, denn da nutzt hier ja nicht jeder denselben. 

Bild des Benutzers Renate
Renate
Online
Registriert seit: 05.10.2009 - 18:32
URL: Text wird beim Kopieren/Einfügen verändert

Heute habe ich mal weiter probiert und herausgefunden, dass die korrekte Adresse eingefügt wird, wenn man in WinLiveMail das Einfügen vornimmt über

  • Menu > Einfügen > Link (Strg+K)

Dann öffnet sich eine Maske, in der die URL angezeigt wird. "Einfügen" klicken. Die URL erscheint dann korrekt im Eingabefeld der Mail.

Man hat eine ähnliche Option im Thunderbird. Dort muss die URL aber in das einschlägige Feld kopiert werden.

Ich denke, damit kann ich klar kommen. Verstehen tue ich es dennoch nicht. Hat doch jahrzehntelang einfacher geklappt? Warum also dieser Firlefanz?

 

Bild des Benutzers Renate
Renate
Online
Registriert seit: 05.10.2009 - 18:32
URL kopieren/einfügen

Nachdem ich den Beitrag von Arvid unter https://auge.de/comment/reply/1005000/1029196 gelesen habe, habe ich es erneut versucht, und - oh Wunder - das Einfügen funktioniert wieder wie früher mit Strg+V:

Hat da jemand unser Schimpfen vernommen?

Mit der Methode Strg+Shift+V funktionierte es bei mir gar nicht - weder in Word 2010 noch in WindowsLiveMail.

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
URL kopieren/einfügen

Ich kann Renates Post nicht nachvollziehen. Bei mir mach Strg-V das: "URL kopieren/einfügen | Computerclub AUGE e.V." - wie gehabt. @Renate: Hast Du das vielleicht auf einem Windows-7-Rechner probiert? Wir hatten das gestern bei unserem Treffen ja so vermutet!
Ciao
Pepo

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.
Bild des Benutzers Renate
Renate
Online
Registriert seit: 05.10.2009 - 18:32
URL kopieren/einfügen

Ja - aber vorher funktionierte es auf eben diesem Gerät (Win7) nicht! Und heute tut es das.

Wenn ich wieder mit Win10 zugange bin, werde ich das mal prüfen.

Jochen
Offline
Registriert seit: 19.11.2007 - 17:33
Hast Du es mal mit einem Texteditor als "Zwischenstation" versuc

Hast Du es mal mit einem Texteditor als "Zwischenstation" versucht?

Also die URL kopieren, in einen "Plain-Text-Editor" einfügen, also einen, der wirklich nur Text speichert;
also z.B. den Windows-Text-Editor; dann dort die URL als Text kopieren und im Ziel einfügen.

Mache ich öfter, weil sonst oft "komische Sachen" passieren ähnlich Deinen
und es ist ein einfacher und vor allem schneller "Workaround".

Gruß

Jochen

Bild des Benutzers Renate
Renate
Online
Registriert seit: 05.10.2009 - 18:32
Word tat's ja auch

Hallo Jochen, soweit musste ich ja nicht gehen; s. meine #1:

...... Auch in Word oder KompoZer wurde sie korrekt angezeigt. .....

Die meisten URLs füge ich eh in Word ein. Bei WinLiveMail auf Win10 füge ich nun über die Option "Einfügen > Link" ein. Das funktioniert. Einen Umweg brauche ich also zum Glück auch in Win10 nicht.