- Werbung -
8 Beiträge / 0 neu
Letzter Beitrag
Bild des Benutzers Senior
Senior
Offline
Registriert seit: 19.11.2007 - 17:33
win 7 startet nicht mehr

Mein W7 brauchte immer ca 30 sec zum starten heute dann 2-3 min.
jetzt startet es überhaupt nicht mehr.
Habe die Win 7 install CD eingelegt um die Reparatur zu starten, lief
auch an, aber seit 90 min "setup wird gestartet" tut sich nix.
Nur gut das ich noch einen Linux desk PC nutze

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

Wie sieht es denn mit einem Start im "abgesicherten Modus" aus? Funktioniert der noch? Backup vorhanden?
Ciao
Pepo

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.
Bild des Benutzers Senior
Senior
Offline
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

habe erstmal den neuen Linux PC mit dem nötigen Installiert um überhaupt online zu sein,
also die W7-Kiste nicht mehr eingeschaltet.
Es ist sicher sinnvoll alles
abzustöpseln und dann nochmal einzuschalten aber heute nicht. Melde mich hier am Mo.
zunächst Danke

Reinhold-OL
Offline
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

Hallo Senior,

in solch einem Fall ist es immer sinnvoll ein einigermassen aktuelles Image-Backup zu restaurieren und dann die letzten Änderungen zu wiederholen. Falls dies nicht existiert: Pech gehabt.

Reinhold

m7243
Online
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

Scheint ein nicht alter Rechner zu sein, meiner von 2011 brauchte ca. 1Min zum Booten. Falls aber z.B. Pepos Tipp nicht funktioniert und es ein wichtiges System ist, empfehle ich den Anfang der HDD mit C: – auch die eventuelle 128 MB und zumindest bei W 10 noch `ne 100 MB-Partition - mindestens zu klonen - auf eine andere HDD, dort auch am Anfang. Dann diese an den HDD-Anschluss der anderen stöpseln und falls sie startet, hat`s geklappt und man kann am Klon weiter testen.

Geklont habe ich schon öfters, es gibt aber keinen immer funktionierenden Tipp. Früher mit Disketten hatte ich wenig Probleme, jetzt mit Boot-CDs gibt es öfters Überraschungen: z.B. Partitition Wizzard 9 und Ultimate Boot CD (UBCD) an einem Gigabyte- und einem HP-Rechner getestet, beide gut 6 Jahre alt mit Uefi-BIOS. Der eine wollte die eine nicht, der andere die andere nicht.

Ok fand ich vor ein paar Tagen Partitition Wizzard 9 und EaseUS Disk Copy v 2.3.1 ( auf UBCD – unter HDD).Mit letzterem habe ich dann geklont. Linux hat Gparted an Bord, fand ich vor Jahren nicht überzeugend, ist heute aber vielleicht auch gut.

Tipps: die Ziel-HDD sollte leer sein, kann sonst unübersichtlich werden. Die Kennung der HDDs beachten und die Partitionen anzeigen lassen. Und immer langsam, weil falsch geklont = WEG.

Bild des Benutzers Senior
Senior
Offline
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

zunächst dank an alle mit den Tips. Wie schön wenn man noch einen Ubuntu PC mit W XP hat,
dann ist man wenigstens Online.
Habe also die SSD festplatte ausgebaut, an den Linux gehängt und mit XP gebootet und meine Daten
aktuell auf einen Stick gesichert, denn das lag mir doch sehr in Magen.
Werde mein W7 wohl neu aufsetzten, denn es ist von einer IDE Platte umgezogen möglich daß das
UTFS Bios weiterhin auf der IDE Platte verblieb und bei Partitionsänderung Schaden genommen
hatte den ich konnte nicht eimal eine Live CD noch irgendetwas von dem CD Laufwerk starten.
Dies zunächst als zwischen Status vom Senior.

m7243
Online
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

Bei manchem Uefi-Bios kann man den CD-Boot auf efi (z.B. für W 10 Setup) oder auf non-efi ( für die meisten anderen) einstellen. Und bei mir auf auto, was nicht funktioniert hat.

Bild des Benutzers Senior
Senior
Offline
Registriert seit: 19.11.2007 - 17:33
AW: win 7 startet nicht mehr

W7 neu aufsetzen war nicht nötig nach sicherung meiner pers. Daten die ssd wieder eingebaut alles andere abgestöpselt
mit Partit wizard den uefi MBB "Rebuild" und alles ist wieder vorhanden Bootzeit 25 sec jetzt kann wohl nicht mehr schiefgehen.
Jetzt noch die anderenTeilnehmer wie Dr. HDDs etc nacheinander anstöpseln.
Das war es also, das Problem ist behoben. ??? Wink Wink