Forum » Verschiedenes Oeffentliches » Internet
- Werbung -
6 Beiträge / 0 neu
Letzter Beitrag
Bild des Benutzers Renate
Renate
Offline
Registriert seit: 05.10.2009 - 18:32
Problem: Mailversand von T-Online-Konto mit Windows Live Mail funktioniert nicht mehr

Seit vielen Jahren wickele ich meinen eMailverkehr mit Windows Live Mail über POP3 ab. Seit heute versagt der SMTP-Server seinen Dienst. Ich konnte nicht herausfinden, dass sich etwa die Server geändert hätten, meine Einstellungen bestehen seit Jahren. Die Fehlermeldung lautet:

Ein unbekannter Fehler ist aufgetreten.

Betreff …….'
Server: 'smtpmail.t-online.de'
Windows Live Mail-Fehlernummer: 0x800CCC0B
Protokoll: SMTP
Port: 465
Secure (SSL): Ja

Das passiert in gleicher Form auf den Rechnern mit Win7, Win8.1 & Win10. Es passiert nur in Win Live Mail. Im TB dagegen verläuft alles ordentlich. Die Servereinstellungen sind in beiden eMailprogrammen dieselben.

Meine Suche im Netz hat keine Lösung ergeben. Es soll ein Authentifizierungsproblem sein. Verstehe ich nicht, denn bei Postausgangsserver habe ich „Server erfordert Authentifizierung“ aktiviert.

Ich habe auch schon den Port 587 getestet; auch andere Server der T-Online:

securesmtp.t-online.de bzw.
securepop.t-online.de

War alles erfolglos.
Hat jemand eine Idee, woran ich schrauben kann?

Bild des Benutzers Marcus A. Link
Marcus A. Link
Offline
Registriert seit: 19.11.2007 - 17:33
Neues Konto funktioniert?
Bild des Benutzers Renate
Renate
Offline
Registriert seit: 05.10.2009 - 18:32
WLM T-Online Mailversand

Neues Konto hat genau so reagiert wie das alte: Eingang JA, Ausgang NEIN.

Interessant ist ja, dass T-Online keine Mail-Adresse mehr zur Verfügung stellt, unter der man sich um solche Probleme kümmern würde. Ich habe aber nicht den Online-Beschwerdeweg verwenden wollen, sondern habe Telekom angerufen. Und da die auf Feinheiten der Anfrage nicht achten möchten, geben sie einem Stichwörter zum Grund des Anrufs vor. Es blieb mir nichts anderes übrig, als "Störung" zu wählen. Nach Idnetifizierung wurde ich an eine Beratungsstelle weitergeleitet, Der Berater war sehr freundlich, ist aber eher mit Leitungsstörungen auf telefonischem Gebiet vertraut - klar. Er hat aber alles, was ich ihm vortrug, notiert und leitet die Meldung nun weiter. Immerhin hat das Gespräch mit ihm etwa so lange gedauert, wie das Warten darauf.

Jetzt hoffe ich nur, dass ich nicht die Antwort erhalte "Bitte melden Sie die Störung online".

Ich mag Win Live Mail einfach sehr, bin seit über 10 Jahren damit sehr gut gefahren und würde ungern auf TB umsteigen, obwohl ich den auch ein wenig kenne. Ich hoffe, dass ich es nicht muss.  Für die im System mitgebrachten Mail-Programme (Windows Mail oder so) habe ich nicht viel Sympathie.

So, wie befürchtet - gerade eben ging eine Mail von einer Telekom noreply-Adresse ein mit der Bitte, einigen Links zu folgen. Ist es zu fassen?

Bild des Benutzers Marcus A. Link
Marcus A. Link
Offline
Registriert seit: 19.11.2007 - 17:33
Windows Live Mail SMTP und T-Online

Da TB funktioniert, WLM sich auf mehreren Windows-Rechnern identisch verhält, ist die Ursache bei T-Online zu vermuten.

WLM: "Seit 2017 gibt es keine neuen Updates mehr"
Wahrscheinlich lässt T-Online - aus Gründen der Sicherheit - keine WLM Clients (User-Agent) mehr zu.

Links folgen?

SMTP Einstellungen:
---
Postausgangsserver für IMAP und POP 3 (SMTP)

Server: securesmtp.t-online.de
Port: 465 oder 587
Sicherheit: SSL
Benutzername: Ihre vollständige E-Mail-Adresse
Passwort: Ihr Passwort für E-Mail-Programme

https://www.telekom.de/hilfe/festnetz-internet-tv/e-mail/e-mail-server-e-mail-protokolle-und-e-mail-einrichtung/posteingangsserver-und-postausgangsserver
---

Bild des Benutzers Renate
Renate
Offline
Registriert seit: 05.10.2009 - 18:32
T-Online Mailversand mit WinLiveMail - kaum zu glauben ...

Problem gelöst!

Heute Morgen hat mein T-Online Mailversand wieder funktioniert. Der freundliche Berater hatte gemeint, vor Montag werde nichts gemacht. Was auch immer geschah (falls etwas geschah) - ich bin unheimlich froh darüber.

Bild des Benutzers Pepo
Pepo
Offline
Registriert seit: 19.11.2007 - 17:33
Super,

kaum zu glauben, dass sie sich tatsächlich darum gekümmert haben!

M5543, Schriftführer und Leiter der RG600 im AUGE e.V.